Investigating Network Outages

Major incident Montreal Datacenter Paris Datacenter Stacklinux.com website
2024-10-30 09:41 AM EDT · 13 minutes

Updates

Resolved

This issue seems to have been resolved by providers upstream. More details to come.

October 30, 2024 · 09:52 AM EDT
Issue

Customer websites are experiencing intermittent outages. However, we can still access all our IPs and servers, they remain online.

This may be related to connectivity issues between Cloudflare, OVH, or other upstream network service providers.

We are actively investigating the situation and will provide updates shortly.

Sorry for the inconvenience caused.

October 30, 2024 · 09:41 AM EDT

← Back