Announcement: Complimentary Hardware Upgrades Coming in 2024 from 2024-05-01 11:59 PM EDT to 2024-06-30 12:59 AM EDT

Scheduled maintenance Montreal Datacenter Paris Datacenter Stacklinux.com website
2024-05-01 11:59 PM EDT · 1 month, 4 weeks, 1 day, 1 hour

Updates

Update

Migration of our (France/EU) services to new hardware is scheduled for 11PM EST, Wednesday, May 29th. Other than the remote-backup servers in France, this will not affect our Montreal/North America services.

Downtime should be limited to less than 5 minutes (reboot).

Existing IPv4 address assignments will remain in place, IPv6 addresses will need to be reissued.

If you have any questions, please make sure to respond to this ticket before the migration is scheduled to start. If you do not respond to this ticket before the start of the migration, it will be assumed that no special considerations are required, and we will proceed with the migration as scheduled.

May 28, 2024 · 03:51 PM EDT
Started

This maintenance is now starting as planned.

May 1, 2024 · 11:59 PM EDT
Update

Dear Valued Client,

Exciting news from StackLinux.com! After a month of rigorous testing, we’re almost ready to roll out significant complimentary hardware upgrades as early as the end of April 2024. These upgrades are set to boost your hosting performance by up to 50%.

We’re committed to enhancing your hosting experience without interrupting your service. The majority of our clients will enjoy these upgrades with zero downtime. A select few, especially those using redundant load balancers, may experience a minimal downtime of 1 to 3 minutes.

No action is required from you. Our team will handle all aspects of the upgrade, ensuring that your service continues uninterrupted. We’re committed to making this transition as seamless as possible and are confident you will be pleased with the enhanced performance of your hosting services.

Thank you once again for choosing StackLinux.com. We are grateful for your continued trust in us as your hosting provider and are excited to bring these improvements to your hosting experience.

If you have questions or need further information, I’m here to help!

Kind regards,

Hayden James
Principal Managing Partner
Stacklinux.com

March 1, 2024 · 08:56 AM EDT
Scheduled

As a part of our commitment to providing you with top-notch hosting solutions, we continue to offer complimentary hardware upgrades about every 2 years. Our last upgrade took place on May 8th, 2022, where we successfully migrated to newer and faster hardware. We are excited to announce that we are planning another round of complimentary hardware upgrades in 2024.

What makes this upgrade particularly exciting is that, thanks to continued enhancements to the StackLinux hosting platform, the vast majority of our clients will experience no downtime during this process. A few specialized clients, including those utilizing our redundant load balancers, will experience 1 to 3 minutes of downtime.

Rest assured, no action is required on your part.
These upgrades will be performed behind the scenes, seamlessly improving your hosting experience.

We are currently aiming for these complimentary hardware upgrades to take place in either Q1 or Q2 of 2024. While the exact date is still tentative, we are setting a preliminary target of March 1st. Rest assured that we will keep you updated as we finalize the schedule and provide you with additional information on what will be even more amazing hardware specs!

If you have any questions or concerns about these upcoming upgrades, please do not hesitate to reach out.

Thank you for choosing StackLinux.com as your hosting provider. We appreciate your business and look forward to delivering an even better hosting experience in 2024!

Best regards,

Hayden James
Principal Managing Partner

September 1, 2023 · 05:14 PM EDT

← Back