Superfast SSD website hosting!

31st October 2017

EasyApache 31 October 2017 Security Release and Update., scheduled 11 months ago

cPanel, Inc. has updated RPMs for EasyApache 4 with PHP versions 5.6.32, 7.0.25 and 7.1.11, and released EasyApache 3.34.19 with PHP version 5.6.32 on October 31, 2017. This release addresses vulnerabilities related to CVE-2016-1283. Tonight all PHP 5.6 servers will be upgraded to versions 5.6.32, PHP 7.0 to version 7.0.25, and PHP 7.1 to version 7.1.11.

AFFECTED VERSIONS All versions of PHP 5.6 through 5.6.31 All versions of PHP 7.0 through 7.0.24 All versions of PHP 7.1 through 7.1.10

SECURITY RATING The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs: CVE-2016-1283 - HIGH