Superfast SSD website hosting!

All systems are operational
Scheduled Maintenance
Mandatory PHP 7.1+ upgrade.

PHP 5.6 and PHP 7.0 will hit EOL (lose support) at the end of 2018. As such, currently StackLinux has been upgrading ALL clients to at least PHP 7.1 and PHP 7.2 where compatible. However, on November 30th 2018, these upgrades become mandatory. This means, all websites will be upgraded to at least PHP 7.1, whether compatible or not. Please ensure that ALL your websites/apps are fully compatible with at least PHP 7.1 by November 30th 2018! Also read: https://haydenjames.io/php-5-6-eol-end-of-life-php-7-compatibility-check/

Past Incidents

6th October 2018

No incidents reported

5th October 2018

No incidents reported

4th October 2018

No incidents reported

3rd October 2018

No incidents reported

2nd October 2018

No incidents reported

1st October 2018

No incidents reported

30th September 2018

No incidents reported